Menu

WordPress při instalaci pluginů vyžaduje FTP údaje

16. 1. 2019 - Nezařazené
WordPress při instalaci pluginů vyžaduje FTP údaje

Pokud po Vás WordPress vyžaduje při instalaci nových pluginů či aktualizacích přihlašovací údaje na FTP, které neznáte, je možno to vyřešit následovně:

  1. Otevřete si v editoru soubor wp-config.php (naleznete ho v rootu Vašeho adresáře wordpress)
  2. Přidejte řádek define('FS_METHOD','direct');
  3. Upravte přístupová práva k souborům příkazem chmod 777 /wordpress/wp-content/plugins/

Napsat komentář

Translate »